Re: NeBFi для Linux



Posted by Аркадий Водяник (195.206.226.15) on October 21, 2001 at 01:48:26:

In Reply to: NeBFi для Linux posted by Vitaly V. Bursov on October 18, 2001 at 08:56:31:

Виталий, Вы ведь трудились над созданием этой версии?
И, наверное, хотите, чтобы другие люди увидели
результаты Вашего труда? В то же время Вы сделали
все, чтобы это видение затруднить.

Неужели Вы думаете, что все дистрибутивы Linux
содержат openSSL, да еще именно 0.9.6?
Аналогично, у всех ли есть библиотека clib-2.2...?
Пример: у меня установлен RedHat 6.2, clib 2.1.3,
openSSL не было. Но если с установкой openSSL
проблем практически нет (архив около 2 Мб), то
установка clib-2.2.* куда более проблематична:
около 13 Мб на ftp://ftp.gnu.org/gnu/glibc/
Да и нет уверенности, подойдет ли она к ядру 2.2.14.

Устанавливать какой-нибудь RedHat 7.x ради одного
NeBFi нет никакого желания.
Думаю, что с похожими проблемами столкнулись и
другие пользователи.

Наверное, надо бы все же укладываться в возможности
более старых версий Linux и использовать статические
варианты библиотек.


Пpишедшие ответы: